Jump to content

Is it worth playing...


Recommended Posts

  • 4 weeks later...


So King's Quest 4... I found it really good in parts and frustrating in others.

My first thought was, "so I'm... a princess?" I tried typing in "find a man to help me", but to no avail.

I then figured maybe taking off all my clothes would help, but alas: "Not in front of the game players!"


All jokes aside, I did find it interesting playing as a female character (I don't think I've played a game where the lead

is female before), and I was very much aware of the reactions of other characters to her and how the game was

presenting her and seeing things from her point of view. For example, I was genuinely fearful for her when all the dwarves

came in for dinner in a way I probably wouldn't have been with a male lead.


I was a bit surprised when I typed in, as a joke, "clean house" and it worked... though I guess this game was made back in the

1980s when women still didn't have the right to vote and for the most part toiled day and night in the cotton mills... it was a different age.


I thought the story was great for this one and felt the most fully developed so far, no complaints there.

I got to face-off against my old nemesis... stairs. I think this had some of the hardest stairs of the whole series simply

because of the bizarre twisty angles they went in.


The main things that kind of messed the game up for me were the logic of the puzzles and the dead-ends.

It all started when I randomly threw the gold ball at the frog and that apparently was what I was meant to do.

It's at that point that I began to not trust the game as much, wondering what random stuff I'd have to do next.


Also, after two games of swimming around in the sea and finding nothing (I spent hours and hours swimming around in the previous

games just to see if there was anything), I was like, "well I know there won't be anything out at sea, so I won't bother this time."

Which was incorrect.


The cave and the whale were pains in the ass, BUT a bigger pain in the ass was finding the bridle and

how there is a dead end if you don't get it.


First, there is nothing to suggest there is anything on the island, let alone a random bridle.

You can quite happily leave the island without getting it.

And this is the worst bit... even though I eventually looked it up and knew what to do,



You have to be standing in almost exactly the right spot. I tried 7-8 times to stand in 

the boat and "look at ground" or "look in boat" and nothing was found, so if I hadn't looked it up

I would have assumed that I had been very thorough on the island and that nothing was there.


I also seemed to come across a bizarre bug in my version of the game:

When it was daytime I went into the crypt and went down the ladder and the mummy came out and got me and the mummy says

something like, "how did you get in here without the scarab" and the game also says something like, "those guys are fast for their age".


Then at night, I went back in with the scarab and got Pandora's Box....

Then once I had finished the game I was like, what was the point of the haunted house and organ and graveyard?

Because I didn't do anything with those....


So I look up the walkthrough and there's a whole part about getting a key for the crypt, yet I somehow didn't need it when I played...

I looked it up on the internet and people seem to say you can only get the mummy death thing by "cheating,"

but I didn't use any debugging or anything, I just played it as normal.

So I couldn't work that one out, no idea how I managed to skip getting the key part.


With KQ overall, if someone asked me now if I would recommend the first four, I would probably just say go ahead and play

them all, bearing in mind that KQ1 is a bit different from regular adventure games and that KQ3 has a crazy timer thing.

In order of enjoyment I'd say KQ2 was the best, then KQ4, then maybe a tie between KQ1 and KQ3.


I WAS going to play KQ5 and KQ6, both of which I played as a kid -

I didn't ever finish KQ5 as a kid, but I got about halfway and I've seen someone else play through it all since then.

I got 95% of the way through KQ6 as a kid, but then I got stuck and probably had some sort of dead end thing going on.


I don't think I can face playing KQ5 again and I've done most of KQ6, so I think I'll move straight onto KQ7 now.

Link to comment
Share on other sites

On the gold ball and the frog thing... It's not random or illogical, per se:




Most of King's Quest is rooted in fairy tale.


Ah, thanks - that makes sense now, I thought it was completely plucked out of the air.


Now trying to find the fairy tale about the bridle that is found in a boat on an island but is hidden from sight.

Link to comment
Share on other sites

That bridle thing is one of those "I wonder how I could sell more hint books"-Roberta things.  There is no excuse for it, as it is so intentionally obscure, that it can't be a product of bad design. It is more like devilish, money grabbing hint book selling design.

I've never encountered that getting into the tomb without key bug.

Link to comment
Share on other sites

Yes, it's about finding the bridle. You don't even see it on the island and only way you'll know it is there if you decide to go behind the ship wall and search the ground. It is way too easy miss and you won't have a second change getting back there. I think, with the whale, it is the only location you can't get back and it does suck when the place has an important, easy to miss object in it.

It wouldn't matter if there'd be an another solution to the unicorn puzzle, but as there isn't, I've concluded that was one of those hint book seller design choices.

Link to comment
Share on other sites

Yeah, it's clear you have to find a bridle, the game tells you that pretty directly...


It's the location and the fact that I actually had typed "look at ground" and "look in boat", etc. and it still didn't pop up.

I could only trigger it by standing in exactly the right spot in the middle of the boat and then searching.

Link to comment
Share on other sites

I wouldn't be against the bridle not being mentionedand I'm not against the fact that it is not visible on screen. I do agree that it's a little too far when you have to he standing in exactly the right position. I replayed it recently myself and even though I remembered and knew what to do it took me me a frustrating few attempts.


Also, Rosella cleaning the dwarves house is right from Snow White. So, yeah. Different time. Like a hundred years ago.

Link to comment
Share on other sites

Yeah, if the bridle could have been found by putting in "look in boat" from anywhere near the boat,

that would have been fine. Or if you weren't close enough to see in, it could have said, 

"you're not close enough" as it normally does.


Also this whole saga has brutally exposed my woeful lack of familiarity with fairy tales.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...